Seeeduino Cloud Review

The Arduino YĂşn is my favourite microcontroller. It comes with two processors, an ATmega32u4 (like what you find on many Arduino boards) and an Atheros AR9331. The Atheros runs a lightweight version of linux, and is often found in wifi routers and NAS devices. This networking history means the YĂşn can handle most wired or wireless network configurations you throw at it.


This is a companion discussion topic for the original entry at http://reprage.com/post/seeeduino-cloud-review

the people at Seeed Studio have lied to you… the software is the same as originally released… the Dragino Yun shield seems to be more actively supported (latest release is only a month ago in June 2016, IIRC)… the Seeed folks sell under-supported goods - the HDMI cape for the Beaglebone Green being an example… at least the Dragino folks have an active Github account and make the software available

you have failed to mention that the micro sd card slot on arduino yun is absent on seeeduino cloud, this is a limitation am experiencing with my project (home surveillance using usb camera) after i purchased seeeduino cloud. the same usb port am using for for my usb camera, is the port for storage. tried using a usb hub and sd card adapter and still did not work.

Seeed lied and haven’t updated the error yet? That is very disappointing that they would let such a glaring mistake slide.

Thanks for the Dragino tip, they look fairly cost effective – http://amzn.to/2aGvzrU – plus version 2.3 has a micro SD card slot. I’m also a huge fan of the fact that they have a github account and dig into the guts of the software.

This was a huge omission in my review. My apologies.

Have you tried the SD card adapter on it’s own without the hub and the camera? To try and isolate if it is the hub that is causing issues or the SD card adapter itself? Or, is the USB Camera still detectable when plugged into the hub, rather than the directly into the Seeeduino Cloud?

The other alternative is to give a USB memory stick a try? Rather than SD card and adapter? This forum article has a few pointers: http://forum.arduino.cc/index.php?topic=218307.0

Thanks for your reply.

I was enthusiastic about your reply and another reply i got from seeedstudio.com, only to try the two suggestions i received my board is not powering anymore.I don’t know what I did wrong at the time I was trying to make it work. My final defense is in a two weeks time and am completely clueless about where to go from here.

I have had a couple of the Yun’s die on me unexpectedly. It is super stressful, I have a suspicion they are pretty fussy with the power. Let me know if you get the hardware back up on it’s feet and how you go with the memory stick option.